Working with Sub-Charts

In this tutorial you will learn how to subdivide a large chart into sub-charts. As you can see from the following picture, sub-charts provide a mechanism that makes it easier to distribute and visualize large amounts of data.


Opening Charts

To save time you will open an existing chart.

1. Click the File tab and select Open.

2. Select the file Tutorial4.opx and click Open.

Note: If the My Charts directory is not shown, click on the My Documents icon on the left side of the dialog box and then double-click on the My Charts folder.

Creating Sub-charts

You will now divide the chart into sub-charts using the Sub-Chart Wizard.

3. Click the Insert tab and select Wizard.


The Create sub-charts dialog box opens


4. Select Using Field and select Department from the drop-down list.

5. Select From Field and select Department from the drop-down list.

6. Click OK.

The first page of the chart, showing only the executive team, is displayed. Notice the sub-chart navigation arrows at the bottom of each second-level box.


Navigating within Sub-charts

You can navigate within the sub-charts using sub-chart navigation arrows or via the Sub-charts panel.

7. Navigate up or down your chart hierarchy by clicking on any sub-chart arrow (tutor4_08 or tutor4_09)


8. Click the View tab and select Sub-charts from the Panels section to display the Sub-charts panel. Click any entry in the Sub-charts panel to display the corresponding sub-chart.


Inserting or Removing Sub-chart Breaks

You can also insert or remove sub-charts manually.

9. Select the Finance sub-chart from the Sub-charts panel.

10. Select the box containing Aaron Lyon.

11. Click the Insert tab and select Insert. Aaron Lyon’s team is now contained in a separate sub-chart.


12. To remove the sub-chart break you just created, select the box containing Aaron Lyon.

13. Select Remove. Aaron Lyon’s team is now recombined with its parent sub-chart.

Congratulations! You have completed Tutorial 4.