Using Directories, Reports and Profiles

In this tutorial you will learn how to create and use directories, reports and profiles.

Opening Charts

To save time you will open an existing chart.

1. Click the File tab and select Open to display the Open project dialog box.

2. Select the file Tutorial3.opx, and click Open.

Note: If the My Charts directory is not shown, click on the My Documents icon on the left side of the dialog box and then double-click on the My Charts folder.

Working with Directories

First you have to create a directory.

3. Click the View tab and select Directory from the Panels section.

4. Click on the link tutor3_01. The Directory Settings dialog box is displayed.

tutor3_02

Note: For this tutorial you are going to use the default Directory formatting.

5. Type Contact Info into the Directory name field.

6. By default all fields are included when a new directory is created. In this exercise you are going to create a directory that does not include salary and employee type information. Select Salary and click Remove. Then select Worker Category and click Remove.

7. Click OK.

Displaying Directories

You can use a directory to display chart information in a tabular format.

8. Click the Select tool tutor1_03.

9. Select the box containing Lynn Brewer.

The Directory panel displays a directory containing Lynn Brewer and all her subordinates. Click other boxes in the chart to dynamically update the directory.

tutor3_03

Editing Chart Contents using the Directory

You can edit chart data using the directory.

10. Select the box containing Chris Philips. Notice that the corresponding directory entry is selected.

tutor3_04

11. Now locate the row in the directory containing Tom Wilson. Click on the cell containing Tom Wilson, and type Sue Watkins.

tutor3_06

Notice that the corresponding box in the chart is also changed.

tutor3_07

Working with Reports

The following exercises will show you how to create reports.

12. Click on the link tutor3_05. The Report Settings dialog box is displayed.

tutor3_08

13. Type Salary Report into the Report name field.

14. From the Available Fields list, select Name and click the Add button.

15. Select Title and click the Add button.

16. Select Salary and click the Add button.

tutor3_09

17. Select the Report Summary tab and then select the Salary checkbox. This will add a salary total to your report.

tutor3_10

18. Click OK.

Displaying Reports

You can now create a dynamic report based by selecting boxes.

19. Select the box containing Becci Seuberling. The Salary Report for Becci’s team appears in the Reports panel. Click other boxes in the chart to see other dynamic reports.

tutor3_11

Exporting Report Data

You can export a report to a spreadsheet.

20. Select the box containing Becci Seuberling and then click the Export to Excel button.

tutor3_12

An Excel spreadsheet is created, which includes the report information.

tutor3_15

Working with Profiles

The following exercises show you how to create and display a profile.

21. Click the View tab and select Profile from the Panels section.

22. Click on the link tutor3_16. The Profile Settings dialog box is displayed.

tutor3_13

23. Type Employee Detail into the Profile Name field.

24. Select Salary and click Remove.

25. Select Worker Category and click Remove.

26. Click OK.

Using Profiles

This exercise shows how to display additional information about a selected box using the profile you just created.

27. Select any box in the chart. Notice that the Profile panel displays employee detail for that box.

tutor3_14

Congratulations! You have completed Tutorial 3.