Creating OrgPlus Templates

Summary:

OrgPlus has three kinds of templates: Design, Box, and Branch.

  • Design templates allow you to format an existing chart. They do not modify what fields are shown in the chart or the branch styles used in the chart. Design templates change the “look and feel” of your chart.
  • Branch templates allow you to change the branch style of an existing chart. Branch templates only reformat the layout of your chart.
  • Box templates allow you to change the format for any set of boxes in your chart. Box templates change only the format of boxes; the content of boxes remains unchanged.

Procedure:

If you want to save the template as a Design or File template:

  • Click the File tab and select Open. The Open dialog box opens.
  • Select an existing chart or template file and click Open.
  • Click the File tab and select Save As, then choose the file type Insperity OrgPlus Template File (*.opxt).
  • Save the file in the C:\Program Files (x86)\Insperity\OrgPlus\Templates folder if you want it to automatically appear in the design section of the templates panel.

If you want to save the template as a Box template:

  • Delete all boxes in your chart, except for the box that defines the template.
  • Click the File tab and select Save As, then choose the file type Insperity OrgPlus Template File (*opxt).
  • Save the file in the C:\Program Files (x86)\Insperity\OrgPlus\Templates\Box folder. It automatically appears in the box section of the templates panel.

If you want to save the template as a Branch template:

  • Create the branch layout structure that you want by always adding child boxes to the left most node in the chart.
  • Click the File tab and select Save As, then choose the file type Insperity OrgPlus Template File (*.opxt).
  • Save the file in your C:\Program Files (x86)\Insperity\OrgPlus\Templates\Branch folder. It automatically appears in the branch section of the templates panel.

Note: Click the View tab and select Templates from the Panels section to display the Templates panel.

Note: Click the Format tab and select Apply from the Templates section to apply a file template to your chart.

Creating OrgPlus Views

OrgPlus’s views offer the ability to see your data in many different ways, simply by choosing a different view. You can create your own views by:

  • Open an existing chart
  • Click the File tab and select Save As, then choose the file type Insperity OrgPlus Template File (*.opxt).
  • Save the file in the C:\Program Files (x86)\Insperity\OrgPlus\Templates\View folder if you want it to automatically appear in the Views panel.